Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 2013-01-12: New Server!
stargelman
post Jan 12 2013, 04:52 PM
Post #1


Senor Snore
Group Icon
Joined: 8-February 05
From: Onderon



Chorrol.com has now moved to a new server. The new server is much more powerful, has higher bandwidth (not that that should matter) and also, the data center it's located in is powered with regenerative energy \o/

If you notice any problems with either the site or the forums or access to certain areas of the site, usernames not working anymore or whatever, please let us know and we'll fix it as soon a possible.

Thanks!


--------------------
Being good means getting better.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
SubRosa
post Jan 12 2013, 06:40 PM
Post #2


Councilor
Group Icon
Joined: 14-March 10
From: Between The Worlds



Huzzah!

Congrats on a successful migration!


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mALX
post Jan 13 2013, 10:37 PM
Post #3


Ancient
Group Icon
Joined: 14-March 10
From: Cyrodiil, the Wastelands, and BFE TN



Possible glitch:

** Not getting email notices for PM's or posts on forum threads I'm following. Tried re-saving my email settings, still getting no notices.

This post has been edited by mALX: Jan 13 2013, 10:37 PM


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
Colonel Mustard
post Jan 14 2013, 12:54 PM
Post #4


Master
Group Icon
Joined: 3-July 08
From: The darkest pit of your soul. Hi there!



QUOTE(mALX @ Jan 13 2013, 09:37 PM) *
Possible glitch:

** Not getting email notices for PM's or posts on forum threads I'm following. Tried re-saving my email settings, still getting no notices.

I've got this problem as well; I double-checked my Junk Mail folder to see if they were suddenly ending up there again, but there's nothing there, so I don't think it's sending anything out.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
stargelman
post Jan 14 2013, 10:34 PM
Post #5


Senor Snore
Group Icon
Joined: 8-February 05
From: Onderon



There was a general problem with the mail server that should now be fixed. There is also a continuing problem for users with comcast email addresses that we are trying to fix at the moment. Thanks for your patience!


--------------------
Being good means getting better.
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
mALX
post Jan 15 2013, 05:49 PM
Post #6


Ancient
Group Icon
Joined: 14-March 10
From: Cyrodiil, the Wastelands, and BFE TN



Comcast email notices issue resolved! Thank you so very much!

This post has been edited by mALX: Jan 15 2013, 05:51 PM


--------------------
User is offlineProfile CardPM
Go to the top of the page
+Quote Post
King Of Beasts
post Jan 16 2013, 03:32 AM
Post #7


Ancient
Group Icon
Joined: 15-November 12
From: Imperial City,Cyrodiil



When I try to use the "New Posts" button, it brings up the flood control message and says an error occurre.

Never mind, it's working again.

This post has been edited by King Of Beasts: Jan 16 2013, 03:32 AM


--------------------
Rise, rise! To freedom, rise! Arise, ye Breton sons and daughters. Ride, ride! To freedom, ride! Truth and glory to the brave!
User is offlineProfile CardPM
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 

- Lo-Fi Version Time is now: 16th October 2017 - 10:50 PM