Help - Search - Members - Calendar
Full Version: CTD issues.
Chorrol.com > Elder Scrolls Games > Oblivion
Sakiri
Not sure if this is the right forum but I didn't think it was a cheat or hint so I didn't stick it in that one.

I'm having CTD issues, which I'm almost certain are related to trying to use the ENBoost memory patch.

I can load the game, but when I try to load a save or start a new game, it gets about halfway up the load bar and just crashes to desktop.

Ideas?

I'm running a moderate load order(at least compared to my previous Skyrim builds) of mostly texture mods, DarNified UI and the Oblivion Character Overhaul v2. I'm running OBSE, verified it's running, with the Engine Fixes and Blockhead plugins.

I've never had issues modding Oblivion before, so I have no idea what I messed up this time. If you need a load order, how would I go about getting one? BOSS doesn't appear to be able to export one like LOOT can. Or do I have to type it out manually?
SubRosa
I use OBMM to manage my mods in Oblivion, and it has an option to view your load order, which you can copy and paste from.

If you suspect it is ENB, then I suggest getting rid of that first and seeing what happens.
Sakiri
I might have just installed it wrong. I've done that before.

I'll tinker with it in the morning. I used Wyre Bash (spelling?) to install everything. BOSS for load order.

Turned out one mod had official DLC dependency that I'm missing(swore I grabbed those. Might have to later) so that was causing a missing masters crash.

I missed Oblivion nodding issues. Lol.

First mods I ever installed: low poly grass(My pc was crap) and one made by my ex that placed enchanting/spellmaking altars outside the sewers along with black clothes and Azuras star. >.>
Renee
Let us know if you fixed it, I am curious. Never used any ENBs myself.
SubRosa
That low poly grass mod was one of my first mods too.
Decrepit
If you run Wrye Bash, you have the means to produce a Load-Order list. Open WB to the MODS tab. Hover your mouse over the word FILE at upper left. When highlighted, right click. From the resultant menu select List Mods. That should do the trick. smile.gif
Sakiri
Okay so I got the game to load, but I'm having constant random CTDs and the black face bug.

I want to get the CTDs under control before anything because I'm trying to get into the game and it's just not happening.

Active Mod Files:


Vast majority of my mods are non .esp texture packs.

I've gotten a few random black faces, which seem to correct themselves if I load a save, I had my grass go black once, which also corrected itself when I loaded a save.

But the CTDs are really getting me. I'll be walking along, CTD. Mid combat, CTD. Standing around right after a load screen, CTD.

Really just want to play. T.T Figure I can fix the black faces later.
Lopov
I can't speak for Oblivion but I had a similar issue in New Vegas - grass would get black, and CTDs would be random, and even more so if trying to loot someone. And I didn't install any mods! The complete reinstall solved the issue and up to this day I still don't know what could I have possibly done wrong during the installation, because all I did, was to choose a destination folder.
Renee
Wow, you don't have much going on at all, Sakiri. Yet you're having CTDs? ohmy.gif I second Lopov's advice then. What else could it be?

I would do a reinstall, then I'd just play the vanilla game for a while, going into a few exterior cells + interior cells, make sure everything is working right before I add mods / texture packs. I also would not rely on Wrye Bash (for now) with the texture stuff. Try installing those manually ... literally copy/paste them from the archive to your Data folder. I've used Wrye for Skyrim a lot, but for some reason I've never gotten it to work right for Oblivion. WB always messes up my Oblivion game for some reason. I only use it for its A-bomb fix.
Sakiri
I'm using it because I didn't want to download yet another mod manager. OCOv2 recommends NMM and I don't think you can even GET NMM anymore. I don't want to use Vortex. I don't think you can even install that manually worth a crap.

I don't want to reinstall sad.gif Doing that and I might as well just stop playing it because it took me two days to get everything set up as it is. Reinstalling will make it another two day affair on top of it because I'm using the Steam version and have to redownload. My internet isn't that great. :/

I can try uninstalling all the textures and see if that fixes it, but I can't think of why they'd do it.
ghastley
And just to confuse you further, my opinion is the opposite of Renee's on Wrye Bash. It's the only mod manager I trust to remove mods properly. Especially texture replacers, where install order of loose files is critical, and load order doesn't have the same effect. Some of them don't even have a plug-in (esp).
Sakiri
Most of my texture replacers don't have .esps. I have 22 things installed, only .esps are the ones listed.

Which is why I think uninstalling them might not be a great plan. It sounds like a pain in the rear.

I don't even know where to start. If I'm reinstalling I gotta do it overnight because my DL speed is awful.
Sakiri
Any suggestions for me to try before I back up my mod installers and reinstall the game? I'd rather not reinstall tbh.
Renee
I can't think of any other suggestions. Good luck.

I think I'm comfortable using Bash in Skyrim because (somehow) I decided to start using it from the getgo, back when I first began playing Skyrim on PC, and (somehow) i never had any major problems with it. Oblivion on the other hand, I began modding in 2014, and I started with OBMM. My gameworld is therefore established through OBMM and it's pretty much flawless, other than the random CTD or weirdo problem here and there. For some reason, even if I bring up Wrye Bash, not even adjusting anything other than turning it on, that alone will mess up my OB game. :shrugs: That's a guaranteed CTD-on-launch after an A-bomb fix, for instance. mad.gif

So my point is if you start with Bash, yes, you should stick with Bash, because you're learning how to do it through that program. Me though? I'd still try a manual install. I've had a couple mods in Skyrim which did NOT work through Bash for some reason. Only if I install them manually will they be okay.

Good luck..

Renee
QUOTE(Sakiri @ Nov 27 2018, 12:29 PM) *

I don't even know where to start. If I'm reinstalling I gotta do it overnight because my DL speed is awful.

Okay, let's solve this. smile.gif

First, don't reinstall yet. Remove all the mods, all the textures, etc. Make the game pure vanilla, with only Shivering Isles and Knights active, and also leave the Unofficial patch stuff on. Go back to a previous save if you have to. Walk your character through a bunch of interior and exterior cells. Is the game crashing still? Black faces?

No? smile.gif Then it's obviously something with the mods. And we can go further from there.

Yes? sad.gif Then it's obviously something with the base game. And maybe a reinstall is indeed the answer.

The Unofficial Patches can't be the problem. Those are well-proven to work with time. But anyway, that's what I would do, up above. Don't forget to rebuild your Bashed Patch once stuff is uninstalled, not that there'll be anything to rebuild at that point, but ya know what I mean.
Sakiri
We'll I discovered I'm missing the 4gb RAM patch so I'm going to see if that fixes it.

If not, it's reinstall time because I don't know if I can uninstall textures or not.

I had this level of frustration only once nodding Skyrim and it was a STEP build my pc was just at the limits of running.
Renee
Don't worry about a total reinstall yet. And don't add anything yet. No 4 GB patch yet.

QUOTE(Sakiri @ Nov 28 2018, 03:35 AM) *

I don't know if I can uninstall textures or not.

Can't they be uninstalled easily through Bash? If not for some reason, go into the original archive files, and study the structure of the folders which those archives added. Remove them manually. Try to get back to vanilla. See if your game works now. Go into interior and exterior cells, speak to NPCs. See if the issues in your OP are gone. If so, then we'll go from there. If not, you know it's something within your base installation.

I've done this a bunch of times: had some persistent problem (usually CTDs) then tried stripping my game all the way down to vanilla. My game always works fine once it is stripped down. So from there, I start building back up until I find the mod or program which was causing the problem.

Sakiri
We'll I installed the patch and it seems to be ok so far. Will test more thoroughly later when I have time.

Fingers crossed.
Renee
Good, I hope so too.
Decrepit
QUOTE(Sakiri @ Nov 28 2018, 06:49 AM) *

We'll I installed the patch and it seems to be ok so far. Will test more thoroughly later when I have time.

Fingers crossed.

Woot! Keeping my arthritic fingers crossed for you.
Sakiri
It works!!!!!

Thanks for trying guys. ^^ Just ran a few hours of game and no issues. Well, a little stutter on area load, but that's about right for Oblivion.

Wood elves got black eyes though so I need to look into that. Apparently it's a common problem with the character overhaul mod.

Ok it t urns out apparently some of them are supposed to have black eyes.

I need to take a closer look to make sure it's the right texture then(I should see highlights and stuff).
Renee
Good job!

I've never seen wood elves with black eyes (can you take a picture?) but as long as there's no CTDs and blacked-out faces, I consider this a job done.
mirocu
Glad you figured it out, Saki! bluewizardsmile.gif
Sakiri
I'll try to get a screenshot when I see it next. It's literally two eye colors. Violet is bugged(or I saw a report it got fixed) but there's one that's supposed to be really dark.

My orcs are sometimes funny colored too but that's a tone slider issue with the overhaul and I can't fix it, much like orangeish Redguards. They apparently use imperial textures and tone slider settings.

It's ok though. The faces, skin colors aside, look really good to me.

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.